WhatsApp security - it's best to install the update immediately!

If you use WhatsApp, a messenger belonging to Facebook, you should look for the latest update in the Apple App Store or Google Play Store as soon as possible. And of course install it. A serious security vulnerability has become known for both the iOS and the Android version, which fortunately was quickly patched. Through the gap, a backdoor if you will, third parties could gain access to the smartphone and spyware, Trojans, ransomware or similar. To prevent unauthorized access, you should now immediately install the update to version 2.19.51 (iOS) or the device-specific version (Android).

A security vulnerability has been discovered in Facebook's WhatsApp messenger that could allow a simple phone call to be made

Spyware can be installed. It's best to do the update on iOS or Android right away!" width="1024″ height="484″ /> A security hole has been discovered in Facebook's WhatsApp messenger that could allow spyware to be installed with a simple phone call best of all the update under iOS or Android!

WhatsApp security vulnerability can lead to unauthorized access

Really a lot of information about the security gap, its character or structure is not known. How, however, app risks berichtet, there are statements about how it was found and that there have apparently already been attacks on smartphones. A WhatsApp call and its acceptance is enough for someone with the appropriate know-how and the software in the background to hijack the unsuspecting victim's cell phone. Facebook advises that it has installed the latest WhatsApp version as well as the latest version of iOS or Android in order to avoid dangers.

A human rights lawyer from Canada is said to have discovered the vulnerability. He blames a so-called NSO Group for attacks via the vulnerability in which spyware is said to have been installed on devices. In addition, Facebook confirms its cooperation with human rights organizations to clarify the matter. According to a quote in the post linked above, the accused NSO Group denies all allegations. No information is given about how many users from which countries and regions are affected.

Which WhatsApp version do I actually have?

To close the WhatsApp security gap, you need the WhatsApp version 2.19.51 on an iOS device, i.e. an Apple iPhone. You can find out which version you have currently installed as follows:

  • Opens the WhatsApp App
  • Tap in the lower right corner Settings
  • Tap on the menu item Help
  • At the top under "WhatsApp" is the Version number
The version number is displayed at the top and very small. Here the updated WhatsApp version 2.19.51 under iOS on the iPhone X.

The version number is displayed at the top and very small. Here the updated WhatsApp version 2.19.51 under iOS on the iPhone X.

Under Android you do this:

  • WhatsApp Open app
  • Right on top of the three points tippen
  • Settings choose
  • Then the menu item Help tap
  • Finally on App info tippen

How to install the update with security patch

On the Apple iPhone with iOS you simply open the App Store, select the point in the toolbar at the bottom Updates and then tap on WhatsApp Update. On Android you open the Play Store, choose yours installed apps off, tap on WhatsApp and then also start the update process. 

Tap App Store -> Updates -> Select App -> Update

Tap App Store -> Updates -> Select App -> Update

You can find more advice and instructions for the Messenger app from Facebook here in the blog. For example on the topic Write in bold, italic and strikethrough or to the annoying chain letters. Do you have a tip or a question on the topic, please leave a comment;)

-

Did you like the article and did the instructions on the blog help you? Then I would be happy if you the blog via a Steady Membership or at Patreon would support.

2 comments

  1. Peter says:

    search possibility whatsapp for apple ipad air2

Leave a Comment

Your e-mail address will not be published.