Aktualizacja bezpieczeństwa dla starych urządzeń: zalecana jest instalacja iOS 12.5.6

Jeśli używasz starszego telefonu iPhone, iPada lub iPoda touch, być może korzystasz z systemu operacyjnego iOS 12. Ten system, który w rzeczywistości był przestarzały od kilku lat, otrzymał w tym tygodniu aktualizację w celu usunięcia krytycznych luk w zabezpieczeniach. Podobnie jak w przypadku aktualizacji dla nowszych systemów sprzed prawie dwóch tygodni, wyeliminowane zostały luki bezpieczeństwa w jądrze i WebKicie. Aktualizację do iOS 12.5.6 znajdziesz w ustawieniach iOS w zakładce Ogólne -> Aktualizacja oprogramowania.

Dostępna jest aktualizacja zabezpieczeń do iOS 12.5.6 dla starszych urządzeń mobilnych Apple. W starszych modelach iPhone'a, iPoda touch i iPada zapewnia większe bezpieczeństwo podczas surfowania po Internecie
App-Korzystanie i podczas korzystania z innych usług internetowych.” width=”1024″ height=”484″ /> Aktualizacja zabezpieczeń do iOS 12.5.6 dla starszych urządzeń mobilnych Apple jest gotowa. W starszych modelach iPhone'a, iPoda touch i iPada zapewnia większe bezpieczeństwo podczas surfowania po Internecie, korzystania z aplikacji i innych usług internetowych.

Aktualizacja do iOS 12.5.6 dla starszych urządzeń mobilnych Apple

System operacyjny iPhone, iPad i iPod touch iOS 12 został wprowadzony na rynek w 2018 roku wraz z iPhone’em Xs i iPhone’em XR. Jednak nowsze wersje można również zainstalować na tych modelach smartfonów Apple. Nowa aktualizacja jest zatem skierowana przede wszystkim do starszych iPhone'ów, takich jak iPhone 5s, iPhone SE (1. gen) i iPhone 6. System nadal działa jako ostatnia kompatybilna wersja na iPod touch 6, iPad Air, iPad mini 2 i iPad mini 3. Wszystkie te urządzenia otrzymują teraz aktualizację iOS 12.5.6, która usuwa luki w jądrze i WebKit. Jeśli więc nadal aktywnie korzystasz z urządzeń do surfowania po Internecie, aplikacji i innych usług online, powinieneś je zainstalować.

Aktualizacje dla obecnych systemów: iOS, iPadOS, macOS i Safari

W połowie sierpnia zwróciłem uwagę na bardzo podobne aktualizacje dla iPhone'a, iPada, iPoda touch 7 i Maca. Bo do nich był iOS 15.6.1, iPadOS 15.6.1 i macOS 12.5.1. Aktualizacje te zamknęły również wspomniane luki w zabezpieczeniach, które w tym momencie najwyraźniej były już wykorzystywane przez przestępców. Szczegóły dotyczące tych aktualizacji można znaleźć tutaj. Dzień później powiadomiłem Cię o aktualizacji Safari 15.6.1, która została wydana dla macOS 11 Big Sur i macOS 10.15 Catalina, aby naprawić lukę WebKit, która mogła wpuścić złośliwe oprogramowanie. Więcej informacji na ten temat znajdziesz z tym linkiem.

Źródła: 1, 2

Podobał Ci się artykuł i czy instrukcje na blogu Ci pomogły? Wtedy byłbym szczęśliwy, gdybyś bloga poprzez stałe członkostwo będzie wspierać.

2 komentarze na temat „Aktualizacja zabezpieczeń dla starszych urządzeń: zalecana jest instalacja iOS 12.5.6”

  1. Bernharda Brennickiego

    Witam,
    Dziękuję za wspaniałe informacje, z których chętnie skorzystam.
    Po aktualizacji 15.6.1 na moim iPhonie 13Pro i iPadzie Pro (M1) prawie nie można połączyć się z moją Synology VPN. Najwyraźniej serwer nie odpowiada. Po 20-30 próbach działa. Jeśli to działa, wszystko jest w porządku. Następna próba znowu się nie udaje.
    Z moim starym iPadem Mini 12.5.5 nadal nie mam problemów z połączeniem. Problemem jest więc nowa wersja 15.6.1!
    Nie zaktualizuję do wersji 12.5.6, aby móc nadal korzystać z VPN w podróży.

    1. Jen Kleinholz

      Witaj Bernhard! Dziękuję za sygnał zwrotny. Jest to oczywiście ważna informacja dla użytkowników firmy Synology. LG, Jens

Napisz komentarz

Twój adres e-mail nie zostanie opublikowany. Wymagane pola są oznaczone * oznakowane

Na blogu Sir Apfelot znajdziesz porady, instrukcje i recenzje produktów Apple, takich jak iPhone, iPad, Apple Watch, AirPods, iMac, Mac Pro, Mac Mini i Mac Studio.

Promocje