DosDude1

Sir Apfelot Blog


10. Oktober 2019

macOS Catalina Patcher – Neues Betriebssystem auf nicht-unterstützen Macs installieren

Jedes Jahr bringt uns der DosDude1 die Möglichkeit, das neueste Apple-Betriebssystem auf nicht unterstützten Macs zu installieren. Auch dieses Jahr könnt ihr es versuchen; mit dem macOS Catalina Patcher. Welche Mac-, iMac- und MacBook-Modelle von Haus aus mit macOS 10.15…
6. August 2018

macOS Mojave auf alten, nicht unterstützten Macs installieren

Wer einen „alten“ Apple Mac bzw. ein MacBook oder einen iMac hat, der das Upgrade auf macOS 10.14 Mojave offiziell nicht mehr unterstützt, kann durch eine kleine Zusatzsoftware ein Workaround schaffen. macOS Mojave auf alten, nicht unterstützen Macs installieren wird…