Apple Mail verschickt keine Mails: Verbindung zum Server für ausgehende E-Mails fehlgeschlagen

Speedport verweigert Apple Mail den Versand von Mails über iCloud.com

Irgendwie häufen sich gerade die Probleme, die Leser mit Apple Mail haben. In diesem Fall verweigerte der Speedport W 724V der Telekom den Versand über den apple-eigenen iCloud-Server. Die Fehlermeldung, die der Leser von Apple Mail erhielt, lautete ungefähr so:

Die Verbindung zum Server für ausgehende E-Mails „smtp.mail.me.com“ ist fehlgeschlagen. Weitere Server für ausgehende E-Mails können unter…

Hintergrund: iCloud-Server nicht in der Whitelist des Speedports

Warum es diesen Fehler gibt? Weil die Speedport-Router zur Vermeidung von Email-Spam nicht jeden beliebigen Mail-Server für den Versand von E-Mails erlauben. Im Speedport W 724V gibt es zu diesem Zweck eine Whitelist – also eine Liste mit freigegebenen Mailservern. Da die iCloud-Server dort standardmässig nicht hinterlegt sind, wird der Mailversand vom Router geblockt.

Es kann sein, dass die Telekom mittlerweile die Apple-Server von sich aus in den Speedports eingefügt hat, um solche Probleme zu vermeiden, aber in diesem Fall war die Whitelist noch nicht entsprechend angepasst.

Hier noch ein Screenshot, den ich bei der Telekom gefunden habe. Dort wird gezeigt, wo man die Liste der sicheren Mail-Server findet.

Hier noch ein Screenshot, den ich bei der Telekom gefunden habe. Dort wird gezeigt, wo man die Liste der sicheren Mail-Server findet.

Anleitung: iCloud-Server zur Whiteliste hinzufügen

Um nun den Versand von der eigenen iCloud-E-Mail zu erlauben, muss man die Wildcard-Subdomain *.icloud.com in der Speedport-Verwaltung hinzufügen. Wie dies geht, beschreibe ich hier:

  1. Vom Browser ruft man im heimischen WLAN diese Adresse auf: http://speedport.ip
  2. Links im Menü ruft man den Punkt „Liste der sicheren E-Mail-Server“ auf.
  3. Nun kann man entweder die Liste komplett deaktivieren (Häckchen bei „Liste der sicheren E-Mail-Server verwenden“ entfernen) oder einen Eintrag mit diesem Inhalt hinzufügen: *.icloud.com

Nun kann man den Versand über Apple Mail nochmal versuchen. Eigentlich sollte es nun klappen!

4 Kommentare

  1. Beatrix Willius sagt:

    Gr…. dieses wunderbare Problem hatte ich auch schon. Beim Einrichten des Speedports habe ich alles schön eingerichtet.

    Dann wollte ich für die ebenso wunderbare Datenschutzverordnung ein SSL-Zertifikat für meine Webseite. Mein Hoster meinte, ich sollte das Hosting auf Plesk umstellen. Dann könnte ich ja Let’s Encrypt benutzen. Das hat auch alles geklappt. Nur Mails konnte ich keine mehr versenden, weil ich natürlich den Speedport vergessen hatte. Mit dem Plesk-Hosting änderte sich auch die Basis-Domain.

    • Sir Apfelot sagt:

      Hallo Beatrix! Danke für deine Anmerkung! Heißt das, wenn ich über meine Domain @sir-apfelot.de eine Mail über den Speedport versenden möchte, muss ich diese ebenfalls im Speedport in die Liste eintragen??? Das ist ja mega-umständlich…

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.